Welcome to Fogbow Rebooted. My previous hosting company crashed my server and I couldn't restore the database, so we are starting Fogbow from scratch again. You will have to re-register in order to use the forum, and because of spammers, I will have to approve your membership.
As always, you can dismiss this announcement, little X button top right.

Links open in same tab.

Post Reply
User avatar
Reality Check
Posts: 184
Joined: Mon Feb 22, 2021 3:46 pm
Contact:

Links open in same tab.

#1

Post by Reality Check »

Foggy, on your to do list could change the behavior on links to open in a new tab? Right now they open in the same tab and you cannot go back to the Fogbow using the back button. Oh and please create a subforum for reporting problems if that's what we had before.


User avatar
AndyinPA
Posts: 1385
Joined: Mon Feb 22, 2021 10:42 am
Location: Pittsburgh

Re: Links open in same tab.

#2

Post by AndyinPA »

I had the same problem yesterday with the tab, but I think I was able to use the back button to get back.


“To argue with a person who has renounced the use of reason is like administering medicine to the dead.” – Thomas Paine
User avatar
Foggy
Site Admin
Posts: 673
Joined: Mon Feb 22, 2021 8:45 am
Location: District Court of Bun-Dogs
Occupation:: Dick Tater, Genetically Modified Earthling, and Bioweapons Factory

Re: Links open in same tab.

#3

Post by Foggy »

 ! Message from: Foggy
I added the extension "External links open in new window (or tab, as the case may be). You can change the setting in User Control Panel --> Board Preferences (at the bottom of the page).


Ornery ol' coot
User avatar
AndyinPA
Posts: 1385
Joined: Mon Feb 22, 2021 10:42 am
Location: Pittsburgh

Re: Links open in same tab.

#4

Post by AndyinPA »

:D


“To argue with a person who has renounced the use of reason is like administering medicine to the dead.” – Thomas Paine
User avatar
Reality Check
Posts: 184
Joined: Mon Feb 22, 2021 3:46 pm
Contact:

Re: Links open in same tab.

#5

Post by Reality Check »

Foggy wrote: Wed Feb 24, 2021 3:52 pm
 ! Message from: Foggy
I added the extension "External links open in new window (or tab, as the case may be). You can change the setting in User Control Panel --> Board Preferences (at the bottom of the page).
Done, thank you! I thought that was a setting before but I couldn't find it.


User avatar
Foggy
Site Admin
Posts: 673
Joined: Mon Feb 22, 2021 8:45 am
Location: District Court of Bun-Dogs
Occupation:: Dick Tater, Genetically Modified Earthling, and Bioweapons Factory

Re: Links open in same tab.

#6

Post by Foggy »

Post numbers is next, for Eurobot, who hasn't quite gotten around to nagging me about it yet. :mrgreen:


Ornery ol' coot
User avatar
RTH10260
Posts: 237
Joined: Mon Feb 22, 2021 10:16 am
Location: Switzerland, near the Alps

Re: Links open in same tab.

#7

Post by RTH10260 »

:lol:

and :rofl:

and as I said once earlier ... let the dust settle.


User avatar
RTH10260
Posts: 237
Joined: Mon Feb 22, 2021 10:16 am
Location: Switzerland, near the Alps

Re: Links open in same tab.

#8

Post by RTH10260 »

PS. without the FAVICON for the brower the world will freeze over

I knew something was amiss on my computer desktop. :roll:


User avatar
Reality Check
Posts: 184
Joined: Mon Feb 22, 2021 3:46 pm
Contact:

Re: Links open in same tab.

#9

Post by Reality Check »

RTH10260 wrote: Thu Feb 25, 2021 4:28 am PS. without the FAVICON for the brower the world will freeze over

I knew something was amiss on my computer desktop. :roll:
Yeah, I saw that was missing but I am sure it's on the list.


User avatar
Foggy
Site Admin
Posts: 673
Joined: Mon Feb 22, 2021 8:45 am
Location: District Court of Bun-Dogs
Occupation:: Dick Tater, Genetically Modified Earthling, and Bioweapons Factory

Re: Links open in same tab.

#10

Post by Foggy »

The favicon is back, but you might have to clear your cache.


Ornery ol' coot
User avatar
Reality Check
Posts: 184
Joined: Mon Feb 22, 2021 3:46 pm
Contact:

Re: Links open in same tab.

#11

Post by Reality Check »

Foggy wrote: Thu Feb 25, 2021 9:00 am The favicon is back, but you might have to clear your cache.
Yes, I had to do that. In Firefox I went to history and cleared the last hour. That did the trick.


Post Reply