Please Report Problems Here

User avatar
Foggy
Posts: 28339
Joined: Tue Jan 20, 2009 12:00 pm
Location: Fogbow HQ
Occupation: Dick Tater

Re: Please Report Problems Here

#2451

Post by Foggy » Tue Apr 16, 2019 11:48 am

 ! Message from: Foggy
... working on that.
Every locked door has a key. - Emika Chen

User avatar
Addie
Posts: 33148
Joined: Mon Jun 15, 2009 6:22 am
Location: downstairs

Re: Please Report Problems Here

#2452

Post by Addie » Tue Apr 16, 2019 11:50 am

ty :bighug:
much ado wrote:
Tue Apr 16, 2019 11:30 am
Did some testing...

It works if the 'www' is left off.

https://www.thefogbow.com/forum/search. ... ve_topics gives ssl_error_unrecognized_name_alert error.


search.php?search_id=active_topics gives no error.

ryabositis
Posts: 10
Joined: Thu Jul 06, 2017 1:45 am

Re: Please Report Problems Here

#2453

Post by ryabositis » Tue Apr 16, 2019 12:37 pm

It's still not showing as secure. Your images must not be using https://. Are the URLs hard or relative?

User avatar
Foggy
Posts: 28339
Joined: Tue Jan 20, 2009 12:00 pm
Location: Fogbow HQ
Occupation: Dick Tater

Re: Please Report Problems Here

#2454

Post by Foggy » Tue Apr 16, 2019 5:03 pm

We've been posting images - hotlinked and attachments - for more than 10 years. I have no idea how to go through the database and update them.

I'm not expert at this stuff. Any suggestions from members with more information would be helpful.
Every locked door has a key. - Emika Chen

User avatar
jmj
Posts: 585
Joined: Wed Mar 09, 2016 11:01 am

Re: Please Report Problems Here

#2455

Post by jmj » Tue Apr 16, 2019 6:09 pm

Foggy wrote:
Tue Apr 16, 2019 5:03 pm
We've been posting images - hotlinked and attachments - for more than 10 years. I have no idea how to go through the database and update them.

I'm not expert at this stuff. Any suggestions from members with more information would be helpful.
I just looked at the media information for this page in firefox ("Ctrl+I", then go to the "Media" tab), and it shows one image that is included without https: it's the star image as shown below:
Screenshot from 2019-04-16 17-04-41.png
There may well be other non-secure images on other pages, but this one is on every page.
You do not have the required permissions to view the files attached to this post.

User avatar
MN-Skeptic
Posts: 2781
Joined: Wed Jan 25, 2012 6:36 pm
Location: Twin Cities

Re: Please Report Problems Here

#2456

Post by MN-Skeptic » Tue Apr 16, 2019 6:19 pm

By the way, you might want to get rid of the Google Plus links in each message. Google Plus no longer exists.
MAGA - Morons Are Governing America

User avatar
Foggy
Posts: 28339
Joined: Tue Jan 20, 2009 12:00 pm
Location: Fogbow HQ
Occupation: Dick Tater

Re: Please Report Problems Here

#2457

Post by Foggy » Tue Apr 16, 2019 7:35 pm

Yeah, I will update the star image mañana. And lose the G+ link.

Too also, my hosting has been nagging me to update my MySQL from v5.6 to 5.7. I'll do that Sunday morning when I do my weekly maintenance chores. Gotta get a full backup of the DB first, and the DB is monstrously big now.

If you have images in your signatures, please edit them to use https. I already fixed a few I found.

Fogbow is like wine, women, and blue jeans. It improves as it ages. :boxing:
Every locked door has a key. - Emika Chen

User avatar
Northland10
Posts: 8208
Joined: Sat Jan 23, 2010 9:19 am
Location: Chicago area - North burbs

Re: Please Report Problems Here

#2458

Post by Northland10 » Tue Apr 16, 2019 7:47 pm

Foggy wrote:
Tue Apr 16, 2019 7:35 pm
If you have images in your signatures, please edit them to use https. I already fixed a few I found.
Either you did mine already, or it was already using https.

Fogbow and my day job are both during server upgrades this weekend. Perfect timing. I will be busy with Easter stuff and not even have time to notice
North-land: of the family 10

UCC 1-106 Plural is Singular, Singular is Plural.

User avatar
RoadScholar
Posts: 7960
Joined: Wed Jan 26, 2011 10:25 am
Location: Baltimore
Occupation: Historic Restoration Woodworker
Contact:

Re: Please Report Problems Here

#2459

Post by RoadScholar » Wed May 01, 2019 4:20 pm

In the past I got logged out occasionally, but in the last two days it's happened a dozen times.
The bitterest truth is healthier than the sweetest lie.
X3

User avatar
RoadScholar
Posts: 7960
Joined: Wed Jan 26, 2011 10:25 am
Location: Baltimore
Occupation: Historic Restoration Woodworker
Contact:

Re: Please Report Problems Here

#2460

Post by RoadScholar » Fri May 03, 2019 11:30 am

And now (on desktop, Safari) only, I get logged out and the username and password no longer auto-fill. Not even from the browser's autofill function. Clicking the key used to bring up RoadScholar and fill in the password; now it does nothing. I have to type in the words.

Not an issue on the devices, oddly. Works as always.

I sent away the notice about the "secure" version of the site. Maybe if I use that it will be better?

I'm still using:

http://thefogbow.com/forum/index.php

and window says "Not Secure." What's the secure version?
The bitterest truth is healthier than the sweetest lie.
X3

User avatar
much ado
Posts: 1757
Joined: Mon Mar 23, 2009 12:56 am
Location: The Left Coast

Re: Please Report Problems Here

#2461

Post by much ado » Fri May 03, 2019 11:58 am

RoadScholar wrote:
Fri May 03, 2019 11:30 am
And now (on desktop, Safari) only, I get logged out and the username and password no longer auto-fill. Not even from the browser's autofill function. Clicking the key used to bring up RoadScholar and fill in the password; now it does nothing. I have to type in the words.

Not an issue on the devices, oddly. Works as always.

I sent away the notice about the "secure" version of the site. Maybe if I use that it will be better?

I'm still using:

http://thefogbow.com/forum/index.php

and window says "Not Secure." What's the secure version?
The link you posted starts with 'http'. The secure link has 'https':

https://thefogbow.com/forum/index.php

Try it and see if it works.

The auto-fill problem is local to your browser and its settings. The web site has no control over that.

User avatar
RoadScholar
Posts: 7960
Joined: Wed Jan 26, 2011 10:25 am
Location: Baltimore
Occupation: Historic Restoration Woodworker
Contact:

Re: Please Report Problems Here

#2462

Post by RoadScholar » Fri May 03, 2019 12:48 pm

I'll start using the https version and see if the logouts don't stop.

It's baffling, because I haven't changed any settings.
The bitterest truth is healthier than the sweetest lie.
X3

User avatar
Reality Check
Posts: 15625
Joined: Fri Feb 20, 2009 8:09 pm
Location: USA
Contact:

Re: Please Report Problems Here

#2463

Post by Reality Check » Fri May 03, 2019 12:50 pm

I recently noticed Safari lost some of my passwords that I know used to stored there. I had to use Firefox to find them. On the Fogbow I had to save my password again for the secure version. I do not seem to get logged out and the password is stored now.
"“If you’re not outraged, you’re not paying attention.”

Heather Heyer, November 2016

User avatar
RTH10260
Posts: 21439
Joined: Tue Mar 02, 2010 8:52 am
Location: Near the Swiss Alps

Re: Please Report Problems Here

#2464

Post by RTH10260 » Sun May 12, 2019 8:45 am

Foggy, the webpage used for posting uses itself still http, not https! Can this also be tweaked?

User avatar
Azastan
Posts: 3689
Joined: Sat Feb 20, 2016 9:42 am

Re: Please Report Problems Here

#2465

Post by Azastan » Sun May 12, 2019 9:38 am

The entire page shows as 'no new posts'. But when I go to individual forums, I can see the threads with unread posts in red.

User avatar
Reality Check
Posts: 15625
Joined: Fri Feb 20, 2009 8:09 pm
Location: USA
Contact:

Re: Please Report Problems Here

#2466

Post by Reality Check » Sun May 12, 2019 12:40 pm

RTH10260 wrote:
Sun May 12, 2019 8:45 am
Foggy, the webpage used for posting uses itself still http, not https! Can this also be tweaked?
The page I am posting this reply from is prefixed "https:".
"“If you’re not outraged, you’re not paying attention.”

Heather Heyer, November 2016

User avatar
Sugar Magnolia
Posts: 10281
Joined: Sun Apr 01, 2012 6:44 am

Re: Please Report Problems Here

#2467

Post by Sugar Magnolia » Sun May 12, 2019 5:26 pm

Is the 'board index' thing that just shows unread posts an extension that will be returning?

And this page I'm replying on is http. No s. I don't know what that means, but it seemed important to RC.

http:// thefogbow.com/forum/posting.php?mode=reply&f=16&t=2625

User avatar
Lani
Posts: 4726
Joined: Fri Nov 16, 2012 4:01 pm
Location: Some island in the Pacific

Re: Please Report Problems Here

#2468

Post by Lani » Sun May 12, 2019 5:42 pm

Sugar Magnolia wrote:
Sun May 12, 2019 5:26 pm
Is the 'board index' thing that just shows unread posts an extension that will be returning?
:snippity:
:pray:
Insert signature here: ____________________________________________________

User avatar
Dolly
Posts: 13882
Joined: Fri Dec 07, 2012 7:32 pm

Re: Please Report Problems Here

#2469

Post by Dolly » Sun May 12, 2019 5:53 pm

Sugar Magnolia wrote:
Sun May 12, 2019 5:26 pm
Is the 'board index' thing that just shows unread posts an extension that will be returning?

And this page I'm replying on is http. No s. I don't know what that means, but it seemed important to RC.

http:// thefogbow.com/forum/posting.php?mode=reply&f=16&t=2625
I have not been having any problems. Sometimes I did have to do the "captcha" thing. Days ago, I changed my bookmark to https.
ETA search.php?search_id=active_topics
< breaking the link https://thefogbow .com/forum/search.php?search_id=active_topics

ETA more: Posting this comment, my address bar shows:
posting.php?mode=edit&f=16&p=1087996
< breaking the link https://thefogbow .com/forum/posting.php?mode=edit&f=16&p=1087996

Sugar Magnolia, I am not a tech expert. This is copy/paste from earlier comments on this thread. I use a laptop. Using "https" for the url in the address bar also displays "lock" icon to the left.
I'm still using:
http://thefogbow.com/forum/index.php
and window says "Not Secure." What's the secure version?


The link you posted starts with 'http'. The secure link has 'https':
index.php
Try it and see if it works.
viewtopic.php?p=1086368#p1086368
Avatar by Tal Peleg Art of Makeup https://www.facebook.com/TalPelegMakeUp

User avatar
scirreeve
Posts: 3287
Joined: Mon Aug 21, 2017 12:51 am

Re: Please Report Problems Here

#2470

Post by scirreeve » Sun May 12, 2019 10:38 pm

I noticed this right after Foggy made the change (all links broken). If I go to https:// the fogbow.com and then click on the forum button it takes me to http:// the fogbow.com/forum (no "s"). If I go directly to the link posted above instead of the home page https:// thefogbow.com/forum then all is good.

User avatar
Turtle
Posts: 2962
Joined: Fri Oct 03, 2014 5:27 pm
Occupation: SPACE FORCE COMMANDER

Re: Please Report Problems Here

#2471

Post by Turtle » Mon May 13, 2019 1:47 am

Lani wrote:
Sun May 12, 2019 5:42 pm
Sugar Magnolia wrote:
Sun May 12, 2019 5:26 pm
Is the 'board index' thing that just shows unread posts an extension that will be returning?
:snippity:
:pray:
This.

User avatar
MRich
Posts: 784
Joined: Sun Aug 22, 2010 4:07 pm

Re: Please Report Problems Here

#2472

Post by MRich » Mon May 13, 2019 11:31 am

Sugar Magnolia wrote:
Sun May 12, 2019 5:26 pm
Is the 'board index' thing that just shows unread posts an extension that will be returning?
:snippity:
I'm not sure what feature you're talking about specifically, but "Unread posts" is an option under the "Quick Links" on the upper left part of each forum page. I have this bookmarked.

User avatar
Sugar Magnolia
Posts: 10281
Joined: Sun Apr 01, 2012 6:44 am

Re: Please Report Problems Here

#2473

Post by Sugar Magnolia » Mon May 13, 2019 12:08 pm

MRich wrote:
Mon May 13, 2019 11:31 am
Sugar Magnolia wrote:
Sun May 12, 2019 5:26 pm
Is the 'board index' thing that just shows unread posts an extension that will be returning?
:snippity:
I'm not sure what feature you're talking about specifically, but "Unread posts" is an option under the "Quick Links" on the upper left part of each forum page. I have this bookmarked.
Right under that is "board index" and it only shows unread posts. Fewer clicks to get to the next unread post.

User avatar
Dolly
Posts: 13882
Joined: Fri Dec 07, 2012 7:32 pm

Re: Please Report Problems Here

#2474

Post by Dolly » Mon May 13, 2019 12:59 pm

One of the options under "Quick Links" is "Unread Posts"
search.php?search_id=unreadposts
<breaking the link https://thefogbow .com/forum/search.php?search_id=unreadposts

I usually use "Active Topics". It is also listed under "Quick Links" but also to the right (after FAQ and Donate)
Yes, it will display threads for posts that I have already read but I just got in the habit of clicking that. Maybe I will start using the other
search.php?search_id=active_topics
<breaking the link https://thefogbow .com/forum/search.php?search_id=active_topics

Since I seldom ever use Board Index I am not aware that things changed. I just remember it being a list of the various Forum Topics. Choosing one of those would display individual treads. I don't recall seeing any threads or unread posts listed in "Board Index".

:confused:
Avatar by Tal Peleg Art of Makeup https://www.facebook.com/TalPelegMakeUp

User avatar
Estiveo
Posts: 7973
Joined: Tue Oct 20, 2009 7:31 pm
Location: Trouble's Howse

Re: Please Report Problems Here

#2475

Post by Estiveo » Mon May 13, 2019 3:16 pm

But but but, doncha remember the arguments over the optimal number of unread posts to be displayed on the board index? Some wanted zero, some wanted elebenty-seven, and every number in between had an advocate.

Like you, I default to active topics, so I was in the don't care camp.
Image Image Image Image Image

Post Reply

Return to “Questions & Suggestions”