Please Report Problems Here

User avatar
HilltownGrrl
Posts: 368
Joined: Fri Aug 26, 2016 6:21 pm
Location: WMass
Occupation: Researcher (for a non-fiction author); local child-wrangler; thread killer; piler of things on other things

Re: Please Report Problems Here

#2326

Post by HilltownGrrl » Wed Apr 04, 2018 3:18 pm

RTH10260 wrote:
Wed Apr 04, 2018 4:34 am
Ahh - you remind me of what I forgot to tell Foggy about two weeks ago.

It seems that the viglink stuff is smuggled in by the Facebook mod for phpBB. The code loads dynamically as a Javascript web read really sneaky hidden from view). It then sets up an advertisment choice for Facebook while linking to Facebook.

VigLink Functionality: a transfer to a target website (link) is channeled the Viglink website. They use the originating URL (here TFB) and the target URL (here FB) and make a superfast auction for interested advertisers. The best bid based on the given URL pair will be granted the right to advertise on the target system and on the target web page.

Note: seems only link hijacking for ad purposes. But of course will be able to harvest info and generate statistics from the origin and target URLs.

Personal fix: I am now using all available keywords available to AdBlock (separate list to configure) to kill relations to Facebook.
I'm not having any problems at all but I thought you'd be amused that as I was reading RTH's post, this tab crashed (& only this tab). Naturally, I assumed it was VigLink retaliating against me for reading this. :lol:


Image

User avatar
MRich
Posts: 737
Joined: Sun Aug 22, 2010 4:07 pm

Re: Please Report Problems Here

#2327

Post by MRich » Wed Apr 04, 2018 3:20 pm

I am currently not seeing embedded tweets while using Firefox. I can see them on Chrome, so I am using Chrome to browse Fogbow. What I'm seeing: no tweet, no link, nothing. If the tweet link is the only content in the post, it looks like an empty post.

If I quote the post, I can see the text of the link (that's how I found out I was missing tweets; I didn't even know there was a problem until I did that). My solution has been to use Chrome for Fogbow, and that's working ok, but I thought I might as well bring it up.



User avatar
MN-Skeptic
Posts: 2236
Joined: Wed Jan 25, 2012 6:36 pm
Location: Twin Cities

Re: Please Report Problems Here

#2328

Post by MN-Skeptic » Wed Apr 04, 2018 5:35 pm

MRich wrote:
Wed Apr 04, 2018 3:20 pm
I am currently not seeing embedded tweets while using Firefox. I can see them on Chrome, so I am using Chrome to browse Fogbow. What I'm seeing: no tweet, no link, nothing. If the tweet link is the only content in the post, it looks like an empty post.

If I quote the post, I can see the text of the link (that's how I found out I was missing tweets; I didn't even know there was a problem until I did that). My solution has been to use Chrome for Fogbow, and that's working ok, but I thought I might as well bring it up.
What device, what operating system?


MAGA - Morons Are Governing America

User avatar
AndyinPA
Posts: 2002
Joined: Wed Apr 05, 2017 1:00 pm
Location: Pittsburgh PA

Re: Please Report Problems Here

#2329

Post by AndyinPA » Wed Apr 04, 2018 5:52 pm

I copied a tweet into a post and see that it has disappeared. It was gibberish when I tried to embed it. I' use Firefox.



User avatar
Reality Check
Posts: 14807
Joined: Fri Feb 20, 2009 8:09 pm
Location: USA
Contact:

Re: Please Report Problems Here

#2330

Post by Reality Check » Wed Apr 04, 2018 7:12 pm

Test



I can see this tweet fine.


"“If you’re not outraged, you’re not paying attention.”

Heather Heyer, November 2016

User avatar
Foggy
Posts: 26449
Joined: Tue Jan 20, 2009 12:00 pm
Location: Fogbow HQ
Occupation: Dick Tater

Re: Please Report Problems Here

#2331

Post by Foggy » Wed Apr 04, 2018 7:25 pm

Me too.


Artificial intelligence is no match for natural stupidity.

User avatar
Reality Check
Posts: 14807
Joined: Fri Feb 20, 2009 8:09 pm
Location: USA
Contact:

Re: Please Report Problems Here

#2332

Post by Reality Check » Wed Apr 04, 2018 7:26 pm

I forgot to add that I am using Firefox.


"“If you’re not outraged, you’re not paying attention.”

Heather Heyer, November 2016

User avatar
Foggy
Posts: 26449
Joined: Tue Jan 20, 2009 12:00 pm
Location: Fogbow HQ
Occupation: Dick Tater

Re: Please Report Problems Here

#2333

Post by Foggy » Wed Apr 04, 2018 7:36 pm

I'm using the UC browser on my Galaxy Tab S2. Which is getting a little elderly. I think I got it for Christmas 2014.


Artificial intelligence is no match for natural stupidity.

User avatar
Suranis
Posts: 15758
Joined: Sat Nov 20, 2010 7:04 am

Re: Please Report Problems Here

#2334

Post by Suranis » Wed Apr 04, 2018 7:40 pm

Use firefox, can see tweet fine.


"The devil...the prowde spirite...cannot endure to be mocked.” - Thomas Moore

User avatar
Reality Check
Posts: 14807
Joined: Fri Feb 20, 2009 8:09 pm
Location: USA
Contact:

Re: Please Report Problems Here

#2335

Post by Reality Check » Wed Apr 04, 2018 9:23 pm

Dan1100 wrote:
Tue Apr 03, 2018 10:20 pm
Foggy,

Not sure it is a problem, but it seems like all the links get redirected through viglink.com, which my ad blocker blocks. It seems to set a couple of tracking cookies.
:snippity:
Kudos for finding this Dan. While an extension that hijacks links to customize advertising that is fed to us might be benign I don't trust for a minute that it's not doing something that would piss me off. Just look at how Facebook and Zuckerberg have royally screwed us all over.


"“If you’re not outraged, you’re not paying attention.”

Heather Heyer, November 2016

User avatar
Dan1100
Posts: 2533
Joined: Sat Oct 18, 2014 3:41 pm

Re: Please Report Problems Here

#2336

Post by Dan1100 » Wed Apr 04, 2018 9:27 pm

Reality Check wrote:
Wed Apr 04, 2018 9:23 pm
Dan1100 wrote:
Tue Apr 03, 2018 10:20 pm
Foggy,

Not sure it is a problem, but it seems like all the links get redirected through viglink.com, which my ad blocker blocks. It seems to set a couple of tracking cookies.
:snippity:
Kudos for finding this Dan. While an extension that hijacks links to customize advertising that is fed to us might be benign I don't trust for a minute that it's not doing something that would piss me off. Just look at how Facebook and Zuckerberg have royally screwed us all over.
It is good to be unmonetized. :bighug:


"I asked Osama bin Laden and he very strongly said that he had nothing to do with crashing airplanes into the World Trade Center and Pentagon. I don't see any reason it would be Al-Qaeda."

-George W. Bush

NMgirl
Posts: 3721
Joined: Wed Apr 13, 2016 12:02 am

Re: Please Report Problems Here

#2337

Post by NMgirl » Thu Apr 05, 2018 12:27 am

Foggy wrote:
Wed Apr 04, 2018 11:17 am
I disabled the VigLink extension. Try it now. Thanks, RC. :thumbs:
And thank you, Foggy, for tending to our TFB needs. :thumbs: :bighug:


Stern: Come back. My posts are becoming sloppy and ill-thought out.

User avatar
RTH10260
Posts: 17008
Joined: Tue Mar 02, 2010 8:52 am
Location: Near the Swiss Alps

Re: Please Report Problems Here

#2338

Post by RTH10260 » Thu Apr 05, 2018 1:40 am

Foggy wrote:
Wed Apr 04, 2018 7:36 pm
I'm using the UC browser on my Galaxy Tab S2. Which is getting a little elderly. I think I got it for Christmas 2014.
Off Topic
My Galaxy Tab 2 just died three weeks ago :crying: End of life ymptoms will be a reboot when you unplug the charger rather than waking up. At one time it will just stick on the Samsung startup screen and do nothing more. For some it seems that downloading the system files with the Samsung utility will allow it to boot into factory fresh mode again. Mine didn't. From the postings on the web it seems that a multimedia chip died. Some adventurous souls seem to know how to fix the electronics. PS. luckily I already had a Galaxy Tab S3 handy cause I feared the day would come.



User avatar
RTH10260
Posts: 17008
Joined: Tue Mar 02, 2010 8:52 am
Location: Near the Swiss Alps

Re: Please Report Problems Here

#2339

Post by RTH10260 » Thu Apr 05, 2018 1:42 am

Reality Check wrote:
Wed Apr 04, 2018 9:23 pm
Dan1100 wrote:
Tue Apr 03, 2018 10:20 pm
Foggy,

Not sure it is a problem, but it seems like all the links get redirected through viglink.com, which my ad blocker blocks. It seems to set a couple of tracking cookies.
:snippity:
Kudos for finding this Dan. While an extension that hijacks links to customize advertising that is fed to us might be benign I don't trust for a minute that it's not doing something that would piss me off. Just look at how Facebook and Zuckerberg have royally screwed us all over.
From the main page at vigilink.com other big companies use this "feature" too. Scroll down for the logos of their customers.



User avatar
RTH10260
Posts: 17008
Joined: Tue Mar 02, 2010 8:52 am
Location: Near the Swiss Alps

Re: Please Report Problems Here

#2340

Post by RTH10260 » Thu Apr 05, 2018 1:45 am

Reality Check wrote:
Wed Apr 04, 2018 10:27 am
VigLink is an extension that phpBB sneaked into the software back in 2016 to make money.

https://blog.phpbb.com/2016/12/09/phpbb ... extension/

Hopefully Foggy can kill it in the settings.

Edit: Yes, if I right click any link and paste it into a new tab it has been converted to a VigLink monstrosity.
good research!



Lansdowne
Posts: 38
Joined: Sun Apr 02, 2017 4:00 am

Re: Please Report Problems Here

#2341

Post by Lansdowne » Thu Apr 05, 2018 4:32 am

Reality Check wrote:
Wed Apr 04, 2018 10:27 am
VigLink is an extension that phpBB sneaked into the software back in 2016 to make money.

https://blog.phpbb.com/2016/12/09/phpbb ... extension/

Hopefully Foggy can kill it in the settings.

Edit: Yes, if I right click any link and paste it into a new tab it has been converted to a VigLink monstrosity.
Thank you to Foggy for removing this "feature".

And just to say, I only noticed this issue since the site was "updated" to the new version recently - certainly not since 2016.



User avatar
Bill_G
Posts: 364
Joined: Thu Mar 22, 2018 9:10 am
Location: Portland OR
Occupation: I work at being pleasantly surprised everyday.

Re: Please Report Problems Here

#2342

Post by Bill_G » Thu Apr 05, 2018 7:23 am

Dan1100 wrote:
Wed Apr 04, 2018 9:27 pm
It is good to be unmonetized. :bighug:
Today is the 5th of April, a bit late for this, and me being new here and all. So, most yall aren't aware of this, but I hold the copyrights on the capital letters T, I, D, and R, and everyone here owes me. In perpetuity.

Neeners.



User avatar
RTH10260
Posts: 17008
Joined: Tue Mar 02, 2010 8:52 am
Location: Near the Swiss Alps

Re: Please Report Problems Here

#2343

Post by RTH10260 » Thu Apr 05, 2018 8:19 am

Bill_G wrote:
Thu Apr 05, 2018 7:23 am
Dan1100 wrote:
Wed Apr 04, 2018 9:27 pm
It is good to be unmonetized. :bighug:
Today is the 5th of April, a bit late for this, and me being new here and all. So, most yall aren't aware of this, but I hold the copyrights on the capital letters T, I, D, and R, and everyone here owes me. In perpetuity.

Neeners.
Dang - I will need an urgent name change if the Bitcoin value swirls out of control (or do you take US$?) - Regards - RICHARD:RTH10260 :crying:



User avatar
Bill_G
Posts: 364
Joined: Thu Mar 22, 2018 9:10 am
Location: Portland OR
Occupation: I work at being pleasantly surprised everyday.

Re: Please Report Problems Here

#2344

Post by Bill_G » Thu Apr 05, 2018 8:30 am

RTH10260 wrote:
Thu Apr 05, 2018 8:19 am
Dang - I will need an urgent name change if the Bitcoin value swirls out of control (or do you take US$?) - Regards - RICHARD:RTH10260 :crying:
Yeah. Sorry. My attorney says I can't show any lenience towards proper names. It opens the whole "fair use" thing again. That was a can of worms. (whew) Learned my lesson.



User avatar
MRich
Posts: 737
Joined: Sun Aug 22, 2010 4:07 pm

Re: Please Report Problems Here

#2345

Post by MRich » Thu Apr 05, 2018 12:37 pm

.
.
.
NEVER MIND! I found it; it was my ad blocker.
.
.
.
MN-Skeptic wrote:
Wed Apr 04, 2018 5:35 pm
MRich wrote:
Wed Apr 04, 2018 3:20 pm
I am currently not seeing embedded tweets while using Firefox. I can see them on Chrome, so I am using Chrome to browse Fogbow. What I'm seeing: no tweet, no link, nothing. If the tweet link is the only content in the post, it looks like an empty post.

If I quote the post, I can see the text of the link (that's how I found out I was missing tweets; I didn't even know there was a problem until I did that). My solution has been to use Chrome for Fogbow, and that's working ok, but I thought I might as well bring it up.
What device, what operating system?
I am using a laptop, Win 7 home premium system, Firefox version 52.7.3 (64-bit). According to the Firefox site, this version was released on March 26. I'm not sure when my problem started; I don't think it's more than a couple days ago, but it's likely it started with the Firefox update. I just checked and I installed the newest version on March 28.

On Chrome, I see the tweets but on Firefox this is what I see in the post above:
no tweet.JPG
I also have Firefox on my iphone and I just checked there, and I can see the tweets there.
You do not have the required permissions to view the files attached to this post.



User avatar
scirreeve
Posts: 1750
Joined: Mon Aug 21, 2017 12:51 am

Re: Please Report Problems Here

#2346

Post by scirreeve » Sat Apr 28, 2018 4:50 am

For the last couple of days when I click on "Board Index" I get "Active Topics" instead. Win7/Chrome .



User avatar
Reality Check
Posts: 14807
Joined: Fri Feb 20, 2009 8:09 pm
Location: USA
Contact:

Re: Please Report Problems Here

#2347

Post by Reality Check » Sat Apr 28, 2018 9:00 am

scirreeve wrote:
Sat Apr 28, 2018 4:50 am
For the last couple of days when I click on "Board Index" I get "Active Topics" instead. Win7/Chrome .
It's not a bug; it's a feature. ;)

Seriously, did you scroll down? Board Index has xx number of the most recent posts at the top. Some of don't like it but we were out voted by phone users who had to click twice to get active topics.


"“If you’re not outraged, you’re not paying attention.”

Heather Heyer, November 2016

User avatar
scirreeve
Posts: 1750
Joined: Mon Aug 21, 2017 12:51 am

Re: Please Report Problems Here

#2348

Post by scirreeve » Sun Apr 29, 2018 1:56 am

Reality Check wrote:
Sat Apr 28, 2018 9:00 am
scirreeve wrote:
Sat Apr 28, 2018 4:50 am
For the last couple of days when I click on "Board Index" I get "Active Topics" instead. Win7/Chrome .
It's not a bug; it's a feature. ;)

Seriously, did you scroll down? Board Index has xx number of the most recent posts at the top. Some of don't like it but we were out voted by phone users who had to click twice to get active topics.
Yes I scrolled down - same result. I don't like it but whatever. I only noticed cuz I was trying to post on an old Bundy thread that hasn't been "active" in a while. Can't find it easily by search cuz "Bundy" is common. Used to be able to find them and now can't in Board Index. I will pout now.



User avatar
MN-Skeptic
Posts: 2236
Joined: Wed Jan 25, 2012 6:36 pm
Location: Twin Cities

Re: Please Report Problems Here

#2349

Post by MN-Skeptic » Sun Apr 29, 2018 6:51 am

scirreeve wrote:
Sat Apr 28, 2018 4:50 am
For the last couple of days when I click on "Board Index" I get "Active Topics" instead. Win7/Chrome .
Which board style are you using?


MAGA - Morons Are Governing America

User avatar
Foggy
Posts: 26449
Joined: Tue Jan 20, 2009 12:00 pm
Location: Fogbow HQ
Occupation: Dick Tater

Re: Please Report Problems Here

#2350

Post by Foggy » Sun Apr 29, 2018 7:05 am

Can't find it easily by search cuz "Bundy" is common.
In advanced search, you can specify only results that have Bundy in the title of the thread.

As always, the rule is, if it's happening to everyone, I can usually fix it. If it's just happening to you, I will have to come over to your house to fix it. :blink:


Artificial intelligence is no match for natural stupidity.

Post Reply

Return to “Questions & Suggestions”